Lanzado PrestaShop 1.6.1.14

0
92
PrestaShop 1.6.1.14

Aunque PrestaShop sigue en pleno desarrollo de su nueva versión 1.7, sequirá dando soporte a la versión 1.6 hasta 2018, y el 5 de Junio lanzo la nueva versión 1.6.1.14 para corregir bug y alguna que otra mejora.

Como es habitual en este gran Ecommerce sus actualizaciones son continuas, y aunque, dependiendo de la cantidad de bug van lanzando con más o menos frecuencia sus nuevas versiones.

En este caso la rama de PrestaShop 1.6 es mucho más estable actualmente que la actual 1.7 y por ello no requiere de muchas actualizaciones, pero siempre hay por ahí algún bug que se van corrigiendo.

En este caso los bug corregidos en esta versión son los siguiente:

Backoffice:
– Arreglo del fallo:
– # 4803: Tuberías en nombres de producto en autocompletar
– # 7908: Arreglar los impuestos en la hoja de crédito
– # 7806: Corregir el botón de actualización del bloque de estadísticas en la lista de productos
– # 7821: Agregar campo API_KEY para mostrar el mapa
– # 7815: Corregir la orden de los mensajes del cliente
– # 7622: Establezca el valor correcto en carga para mostrar la pestaña derecha
– # 7722: Traducción de los campos de mercancías de devolución
– # 7764: Corrección html interpretada como texto en el resumen del asistente del operador
– # 7755: Corregir valor numérico no bien formado
– # 7765: Solucionar errores en HelperOptions

Frontoffice:
– Arreglo del fallo:
– # 5739: Arreglar popover con múltiples listas de deseos
– # 7673: Indicación de costo de envío incorrecta
– # 7350: Corregir error 404 cuando la cadena de consulta contiene un LF
– # 7758: Fijar la paginación del fabricante
– # 7798: Corregir error JS “Uncaught ReferenceError”

Núcleo:
– Arreglo del fallo:
– # 7814: Aumentar la longitud de retraso del portador
– # 7917: Enviar código de error Http 500 cuando no podemos conectarnos a la base de datos en lugar de un código 200
– # 7913: Enviar el código de error Http 500 cuando no podemos conectarnos a la base de datos en lugar de un código 200
– # 6080: hacer que OrderInvoice se pueda sobreescribir

Localización:
– Arreglo del fallo:
– # 7819: Reemplaza EN (US) por EN (UK) en el paquete de localización del Reino Unido

Si alguno de los siguientes bug son importantes para tu tienda, ya puedes actualizar para poder solucionarlo, si por el contrario ni te habías dado cuenta de estos errores tienes la posibilidad de actualizar o no, no es vital ni por motivos de seguridad, por lo que no es necesario actualizar a la última versión.

Si estas interesado en actualizar tu PrestaShop, con el módulo oficial de 1 Click Upgrade, te será realmente facil actualizar a esta versión, pero eso si ¡No te olvides hacer un backup antes de empezar!

Si no sabes muy bien como hacerlo te dejo un video explicativo de como realizar la actualización.

Dejar respuesta

Please enter your comment!
Please enter your name here